Firefox z dziurą

Firefox z dziurą

Dodano:   /  Zmieniono: 
Niemiecki Bundesamt für Sicherheit in der Informationstechnik (urząd zajmujący się bezpieczeństwem w sieci) zakwestionował bezpieczeństwo najnowszej wersji Firefoxa - 3.6 i zalecił internautom zmianę przeglądarki do czasu wydania poprawki. Luka umożliwia osobie z zewnątrz instalację oprogramowania typu malware.
Podatne na ataki są wersje Firefoksa 3.6.x oraz wcześniejszych wersji 3.7. Firefox 3.5 oraz inne produkty Mozilli oparte o silniku Gecko nie są podatne na tą lukę.

Lukę ujawnił rosyjski rosyjski ekspert ds. bezpieczeństwa Evgeny Legerov, początkowo nie chciał jednak ujawnić nawet Mozilli szczegółów na temat znalezionej usterki. Potem jednak zdecydował się na współpracę.
Wówczas Mozilla  przyznała, że luka istnieje i że jest poważna. Udostępniła też 7 dni wcześniej niż planowała wersję 3.6.2 (pierwotnie miała się ona ukazać 30 marca). Jak zapewnia Mozilla, w nowej wersji nie powinno być tego problemu,  załatano też kilka mniejszych dziur i poprawiono stabilność aplikacji. Firefox 3.6.2 ta nie został jednak jeszcze w pełni przetestowany.

Niemiecki urząd zaleca, by na razie nie korzystać z tej przeglądarki, ale i nie namawia do powrotu do starszych wersji, które również nie są  w pełni bezpieczne.

Problem w tym, że przejście  na inną przeglądarkę może się wiązać z wieloma problemami spowodowanymi choćby nieznajomość programu. Lepiej już, zwłaszcza w przypadku mniej zaawansowanych użytkowników używać nadal Firefoksa, tyle że z wyższym poziomem zabezpieczeń.

Wszyscy użytkownicy w ciągu najbliższych 24 godzin powinni dostać informację poprzez system automatycznych aktualizacji o dostępnej wersji 3.6.2.

em, di.com.pl, dobreprogramy.pl

 0

Czytaj także